hiexam
crowdstrike · CCFH-202 · Q428 · multiple_choice · topic_1

Which of the following Event Search queries would only find the DNS lookups to the domain: www.randomdomain.com?

Which of the following Event Search queries would only find the DNS lookups to the domain: www.randomdomain.com?
  • A.event_simpleName=DnsRequest DomainName=www.randomdomain.com
  • B.event_simpleName=DnsRequest DomainName=randomdomain.com ComputerName=localhost
  • C.Dns=randomdomain.com
  • D.ComputerName=localhost DnsRequest “randomdomain.com”
Practice with progress tracking

Sign in to track wrong answers, get spaced-repetition reminders, and run timed exam mode.